Author Topic: Technical Issues Resolved  (Read 248 times)

Offline Nanshork

  • Homebrew Reviewer
  • *****
  • Posts: 11397
    • View Profile
Technical Issues Resolved
« on: January 06, 2019, 06:53:56 PM »
Okay, the issue of posts having eaten text and weird question mark symbols in them should now be resolved.

Are there any other technical issues that boards have had that anyone wants me to look into?
IT Guru of MMX.

I also am the board's Homebrew Reviewer. Would you like to learn more?

Nanshork's "Notes to Self"

Offline oslecamo

  • DnD Handbook Writer
  • ****
  • Posts: 9421
  • Creating monsters for my Realm of Darkness
    • View Profile
    • Oslecamo's Custom Library (my homebrew)
Re: Technical Issues Resolved
« Reply #1 on: January 06, 2019, 07:03:23 PM »
Hurrah for Nanshork! :love

Online Skyrock

  • Full Member
  • **
  • Posts: 145
  • [Good|Evil]
    • View Profile
Re: Technical Issues Resolved
« Reply #2 on: January 07, 2019, 03:41:09 PM »
Never say loudly that all problems are solved. It causes the internet to spawn a greater fool to blow holes into the fool-proofed system.

Offline SorO_Lost

  • Epic Member
  • ****
  • Posts: 7198
  • Banned
    • View Profile
Re: Technical Issues Resolved
« Reply #3 on: January 07, 2019, 04:23:49 PM »
Okay, the issue of posts having eaten text and weird question mark symbols in them should now be resolved.
Thanks Nan!

Offline awaken_D_M_golem

  • Epic Member
  • ****
  • Posts: 7397
  • (un-) Amazingly Unproductive
    • View Profile
Re: Technical Issues Resolved
« Reply #4 on: January 07, 2019, 06:13:17 PM »
Most of the links in the "bg-archive.minmaxforum" section
still have their old "brilliantgameologists" addresses and
don't properly redirect like the links on the minmaxforum side.

Can't tell if this makes me feel  :sobbing , or rather librarian-ish :teach



edit --- Oh.  Also noticed we don't have the little Pink Floyd thingy next to any minmaxforum web pages anymore.
This makes me sad.

At least China went to the dark side of the moon just to cheer me (us?) up.

« Last Edit: January 07, 2019, 06:16:50 PM by awaken_D_M_golem »
avatar#3 , gravitational lensing edition ... I'm way on the other side of the universe but look like pretty rings

Offline Nanshork

  • Homebrew Reviewer
  • *****
  • Posts: 11397
    • View Profile
Re: Technical Issues Resolved
« Reply #5 on: January 07, 2019, 07:58:38 PM »
Never say loudly that all problems are solved. It causes the internet to spawn a greater fool to blow holes into the fool-proofed system.

I didn't say that all problems are solved, just this one.   :p


@ADMG, I don't think I'm up to running scripts to try to change links yet, and I still see the little prism symbol on the main forum.
IT Guru of MMX.

I also am the board's Homebrew Reviewer. Would you like to learn more?

Nanshork's "Notes to Self"

Offline Eldritch_Lord

  • Full Member
  • **
  • Posts: 147
  • Master of Magic
    • View Profile
Re: Technical Issues Resolved
« Reply #6 on: January 08, 2019, 12:35:39 AM »
Yay, bookmarks are back, too!  :clap

Offline Nanshork

  • Homebrew Reviewer
  • *****
  • Posts: 11397
    • View Profile
Re: Technical Issues Resolved
« Reply #7 on: January 08, 2019, 09:40:35 AM »
Yay, bookmarks are back, too!  :clap

I can't take credit for that one.  Strat fixed it about a month and a half ago and never told anyone.   :lol
IT Guru of MMX.

I also am the board's Homebrew Reviewer. Would you like to learn more?

Nanshork's "Notes to Self"

Offline awaken_D_M_golem

  • Epic Member
  • ****
  • Posts: 7397
  • (un-) Amazingly Unproductive
    • View Profile
Re: Technical Issues Resolved
« Reply #8 on: January 08, 2019, 06:05:22 PM »

@ADMG, I don't think I'm up to running scripts to try to change links yet, and I still see the little prism symbol on the main forum.

No problem, when(if)ever it's do-able.

Not getting the prism in firefox or chrome. 
(might be a problem of :  us and them)
avatar#3 , gravitational lensing edition ... I'm way on the other side of the universe but look like pretty rings

Offline Nanshork

  • Homebrew Reviewer
  • *****
  • Posts: 11397
    • View Profile
Re: Technical Issues Resolved
« Reply #9 on: January 08, 2019, 08:20:56 PM »

@ADMG, I don't think I'm up to running scripts to try to change links yet, and I still see the little prism symbol on the main forum.

No problem, when(if)ever it's do-able.

Not getting the prism in firefox or chrome. 
(might be a problem of :  us and them)

I'm seeing it in Firefox, I have no explanation.
IT Guru of MMX.

I also am the board's Homebrew Reviewer. Would you like to learn more?

Nanshork's "Notes to Self"

Offline awaken_D_M_golem

  • Epic Member
  • ****
  • Posts: 7397
  • (un-) Amazingly Unproductive
    • View Profile
Re: Technical Issues Resolved
« Reply #10 on: January 09, 2019, 04:57:31 PM »
Oh?
OH !!

Oh wow man ... I opened another window to play "Pink Floyd" with Dorothy and the Wizard of Oz, at the same time, which is Oh wow man, and there's the dark side of the moon, I just had to boot up dorothy and the (puff)  giggle aw man now I'm getting the munchies

... and then I repeated it with the other of chrome+firefox, because it was so much fun in the first place, so 'nother Oh wow man giggle munchies what?

You fixed it = yay.
You "fixed" it = yay enough

 :D
avatar#3 , gravitational lensing edition ... I'm way on the other side of the universe but look like pretty rings

Offline Nanshork

  • Homebrew Reviewer
  • *****
  • Posts: 11397
    • View Profile
Re: Technical Issues Resolved
« Reply #11 on: January 09, 2019, 07:39:10 PM »
"Fixing" it is good enough for me!   :cool
IT Guru of MMX.

I also am the board's Homebrew Reviewer. Would you like to learn more?

Nanshork's "Notes to Self"

Offline nedreow

  • Lurker
  • *
  • Posts: 4
    • View Profile
Re: Technical Issues Resolved
« Reply #12 on: January 18, 2019, 03:35:50 PM »
Regarding text getting eaten. I was re-reading Spellshaping in the Homebrew forum and noticed large parts are missing.
Can it be fixed or should I start looking for the pdf?
This subforum: http://minmaxforum.com/index.php?board=64.0

Offline Nanshork

  • Homebrew Reviewer
  • *****
  • Posts: 11397
    • View Profile
Re: Technical Issues Resolved
« Reply #13 on: January 18, 2019, 06:10:51 PM »
What's missing? I need more information.
IT Guru of MMX.

I also am the board's Homebrew Reviewer. Would you like to learn more?

Nanshork's "Notes to Self"

Offline nedreow

  • Lurker
  • *
  • Posts: 4
    • View Profile
Re: Technical Issues Resolved
« Reply #14 on: January 19, 2019, 07:36:15 AM »
Random parts of the text were missing, but it seems to be good now.
I just had to empty chrome's page cache, just deleting history does not always do it.

Thanks for fixing it  :clap

Offline Nanshork

  • Homebrew Reviewer
  • *****
  • Posts: 11397
    • View Profile
Re: Technical Issues Resolved
« Reply #15 on: January 19, 2019, 01:20:59 PM »
Glad to hear it was just a caching issue and there isn't a new problem!
IT Guru of MMX.

I also am the board's Homebrew Reviewer. Would you like to learn more?

Nanshork's "Notes to Self"

Offline bhu

  • Uncle Kittie
  • DnD Handbook Writer
  • ****
  • Posts: 14451
  • Fnord bitches
    • View Profile
Re: Technical Issues Resolved
« Reply #16 on: Yesterday at 10:38:12 PM »
huzzah!